My Alert Gmail Is Bringing Me To A Login Page

Discussion in 'Help Requests' started by Denise Happyfeet, Dec 5, 2016.

  1. Denise Happyfeet

    Denise Happyfeet Very Well-Known Member
    Registered

    Joined:
    Sep 26, 2015
    Messages:
    3,216
    Likes Received:
    3,700
    for SOC when I already have a "saved" login. When I use my bookmark, I am already logged in and on the "home" page I chose for SOC. But not with the links I get for certain posts.

    I tried to find the if the issue is gmails, but I haven't found that, specific problem listed.

    Can anyone tell me how to fix this, or maybe if someone else is having the issue? Thanks so much, in advance, for any help.

    If I'm not takin straight to the thread/post, and already logged in, I have to go through my bookmark, find the thread, and then the post. Much longer procedure. Thanks again, denise
     
    #1
    Patsy Faye likes this.
  2. Patsy Faye

    Patsy Faye Veteran Member
    Registered

    Joined:
    Nov 21, 2015
    Messages:
    7,659
    Likes Received:
    8,311
    Tell me that again Denise :p
    No, its OK, I haven't got bookmarks - I use a Kindle :rolleyes:
    I'm sure someone will help, I'm useless
     
    #2
    Denise Happyfeet likes this.
  3. Denise Happyfeet

    Denise Happyfeet Very Well-Known Member
    Registered

    Joined:
    Sep 26, 2015
    Messages:
    3,216
    Likes Received:
    3,700
    This is on my laptop @Patsy Faye I have a reader as well, but it's a Nook. Bookmarks is just a feature of my Browser, where I save all my fave sites and have icons to indicate which is which, I'll show you the bookmark toolbar I have, so far, as I am starting my bookmarks over again. I have a bunch that reached from side to side, lol;)

    PS the red arrow indicates SOCs icon I have (or really they are called Favicons).
    bookmarks.PNG
     
    #3
  4. Patsy Faye

    Patsy Faye Veteran Member
    Registered

    Joined:
    Nov 21, 2015
    Messages:
    7,659
    Likes Received:
    8,311
    Oh yes - I have a favourites bar but I just use it for the sites, I always log out so I have to log in
    you with me Denise :p
     
    #4
  5. Ken Anderson

    Ken Anderson Veteran Member
    Registered

    Joined:
    Jan 21, 2015
    Messages:
    7,459
    Likes Received:
    9,815
    I am not sure that I understand the question but if I do, I think the problem has to do with whether you have a save login or not. This might work differently from one browser to another but if I am logged in to the forum and close the tab or browser window for the forum down without first logging out of the forum, when I later click on a link to a forum page, it will take me directly there because I am already logged into the forum. However, if I log out of the forum and then click on a link to a forum thread, it will bring me to the login page because I am not yet logged into the forum. At some point, either a period of time or perhaps if I were to reboot my computer, it would log me out of the forum and I would be taken to the login page again.
     
    #5
  6. Diane Lane

    Diane Lane Very Well-Known Member
    Registered

    Joined:
    Apr 10, 2015
    Messages:
    4,590
    Likes Received:
    4,020
    I think I've experienced the same thing when I've logged out or been logged out of the site due to inactivity. I don't have the site saved as a bookmark, as far as I know. I don't use bookmarks much these days. Instead, I just start typing the name of the site if I'm coming here cold, and not following a link, and as soon as I type in www.sen, it gives me a clickable link. You could probably also get to the place you want to be (without clicking the links in emails) via the flag on the top right. That's how I usually check activity since I've last been on the site. I'm sure Ken's post answered your question, but I'm just adding my two cents in case it helps.
     
    #6

Share This Page